Trouver la version CATIA à utiliser pour ouvrir un fichier sans erreur

CATIA assure une compatibilité ascendante mais pas descendante

Si vous ouvrez un fichier créé avec une version CATIA supérieure à la vôtre,  un message d’erreur apparaît et le fichier ne s’ouvre pas. Je vous propose de trouver la version minimum de CATIA pour ouvrir ce fichier.

En connaissant ainsi la version de CATIA à utiliser pour ouvrir le fichier, vous pourrez suivant les cas :

  • Demander à l’expéditeur du fichier une version inférieure ou un STEP
  • Démarrer directement la bonne version

Installer la version de CATIA nécessaire.

 

Visionner le tutoriel - Trouver la version de CATIA à utiliser pour ouvrir un fichier sans erreur

X
  • Auteur     Yves Colliot, Consultant Delivery, BU Services, Visiativ
  • Produit     CATIA
  • Versions     Toutes versions
S'abonner à la newsletter Actus CAO